ASUS S-presso SFF System Review Posted!

Discussion in 'Reviews & Articles' started by Dashken, Feb 3, 2005.

  1. Adrian Wong

    Adrian Wong Da Boss Staff Member

    Hmm.. Let me make sure I get what you are saying...

    With the Raptor only in place, Windows XP can detect it? If so, what's the problem installing Windows XP into the Raptor? :think:
  2. uflorin13

    uflorin13 Newbie

    yes that`s the problem can`t install XP into the Raptor because xp can detect it....someone said that RAID is not enable ? how i do that ?
  3. Chai

    Chai Administrator Staff Member

    I'm not sure about your system, but you need to enable the SATA controller in the BIOS, and set it to IDE mode instead of RAID mode. Then use the standard SATA driver after pressing F6.

    I have a feeling you loaded the wrong drivers.
  4. Adrian Wong

    Adrian Wong Da Boss Staff Member

    I think you meant that Windows XP cannot install into the Raptor because it CANNOT detect the drive???

    Follow Chai's recommended steps. You do NOT need the RAID driver unless you are running two or more Raptors in RAID mode. Just load the standard SATA driver.
  5. uflorin13

    uflorin13 Newbie

    sorry u are right (cannot) still i have questions : i cannot find any drivers for SATA ....... mobo p4p8t asus
  6. Adrian Wong

    Adrian Wong Da Boss Staff Member

    Have you checked ASUSTeK Computer Inc.-Support- yet?
  7. uflorin13

    uflorin13 Newbie

    i have checked it for few days now ,cannot find any SATA driver for asus s-presso
  8. Chai

    Chai Administrator Staff Member

    Have you already tried not using the F6? I noticed that it shouldn't require any drivers.
  9. Adrian Wong

    Adrian Wong Da Boss Staff Member

    Well, I tried too but your model does not seem to exist. Are you sure that's the model?

    BTW, Chai could be right. Unless you attached your Raptor to a secondary hard drive controller (not part of the chipset), you do NOT need to press F6 to load a SATA driver.
  10. uflorin13

    uflorin13 Newbie

    i finally find the problem....and is a barebone system asus s-presso, i had to flash the bios , i made a cd with the latest bios BUT had to change the name of the file .......once i did that everything worked smooth , did not need to pres f6 ....thanks everyone for helping me,hope did not waste your time.....:D
  11. Adrian Wong

    Adrian Wong Da Boss Staff Member

    Oh, at least you solved the problem! :thumb:
  12. Geneve

    Geneve Newbie

    Power failures

    Now since 2.5 years, I've problems to power on the barebone. Sometimes I get ok after several attemps (unplugging the cord each bad power). The symtons are message WAIT instead of the clock. And powering itself off or powering on itself without pressing the button. Also four lights in the front panel becomes yellow instead green. So when the powering on has reached to that situation. When you go to calculator program it puts and quits the - sign. Also it pressing all the time the ALT caused by the front panel that interprets pussing it all the time.

    And when I have a good restart, it can stay days without unplugging. But I noticed that I connected a USB hard disk an d becomes the strange thing.

    Do you think that those strange things are caused by PSU or motherboard?

    Now, i see that is very difficult to find new barebones or PSU to buy it.

    P.D.: I'm still waiting from ASUS a response with that problem.
  13. Geneve

    Geneve Newbie

    Finally was the PSU, that reach to the end. Now searching a clonic model or best visual psu if it placed outside the barebone.
    Last edited: Dec 18, 2007
  14. Adrian Wong

    Adrian Wong Da Boss Staff Member

    Hope you find a suitable one! :thumb:
  15. Geneve

    Geneve Newbie

    I find one of 400W with ventilation for barebones (very hard to find it). But cannot fix cause the height, but width is capable. So I put two supports in each side of the psu exterior, as you can see there are 4 holes to put screws. The supports are the metal things that covers the pci and agps cards outside the box and with a plastic cd that comes when you buy a splindle DVD or CDS i placed between the two metal is each side. Moreover the PSU is lightweight, so with that can support the PSU without problem. Beside that the 20 pin ATX is also doing the support.

    And now i got a psu with the ventilation upside, and the 20 pin ATX cable just to reach to the mainboard. It measures 31/32 cm.

    Now i've got alive the Spresso, and with that labour i could place others PSU.
  16. Adrian Wong

    Adrian Wong Da Boss Staff Member

    That should be fine. Congratulations! :thumb:
  17. fyford

    fyford Newbie

    2 years in and I changed to XP & MediaPortal

    Hi guys,

    after 2 years of mythtv on the S-presso I gave up and tried MediaPortal on the S-Presso. I can recommend it. Quick and painless. There's even a plugin that allows you to use the remote! took a bit of swearing to get it to work 100% - just had to find a file that clashed and delete it.

    They have another plugin to interface with the front display. I am not too fussed, will give it a go later.

    Hope this helps someone out there.


Share This Page