BSOD when booting up window XP iso

Discussion in 'General Hardware' started by belikethat, Jul 6, 2015.

  1. belikethat

    belikethat Just Started

    i am trying to install window xp on a dell e520 desktop but there is no CD/DVD drive
    I managed to boot on USB but every time it enters the stage 'Window XP is setting up' ( after loading all the drivers ) it will BSOD. Screenshot taken below.

    So i tried other ISO image( 2 XP, 1 Home edition on two different thumb drive, all same result. Used NTFS,FAT32. Program used to burn to USB is Rufus

    I gave up on window XP & tried to boot on Ubuntu 14. no problem. Right now i am on Ubuntu but i would still prefer Window XP.

    I have done this on other laptop & desktop before.
    Could there be any BIOS setting or recommendation to enable boot from window XP successfully ? I find it weird that i can boot on Ubuntu 14 without issue

    Attached Files:

  2. Adrian Wong

    Adrian Wong Da Boss Staff Member

    From what I can see in Google, it looks like this is a BIOS compatibility issue with some Dell systems. You might want to opt for Windows 7 Starter if the Dell E520 system is underpowered.


    Missing AHCI SATA driver...
  4. Dashken

    Dashken Administrator!

    Yup... BSOD 7B most of the time is SATA drivers.. :D
  5. Chai

    Chai Administrator Staff Member

    And it is really hard to find the right drivers. I had a tough time trying to install a relatively new machine with Windows XP. :wall:

    Sent from my D5503 using Tapatalk
  6. Adrian Wong

    Adrian Wong Da Boss Staff Member

    I recently refurbished an old Core 2 Duo notebook to give away, and ran into trouble because its original HDD is dead, and I couldn't find all of its Windows 7 drivers.

    Problem solved by... quickly upgrading to Windows 10. I have to say - Microsoft did a great job with the default Windows 10 drivers.


    Windows 7 usually has all drivers on a Core 2-era system, except maybe the graphics. I wouldn't have really expected much of a difference, except for Skylake...
  8. Adrian Wong

    Adrian Wong Da Boss Staff Member

    That's what I thought, but I think it lacked the driver for the card reader or something. However, I was already planning to upgrade it to Windows 10, so I skipped it all and just upgraded straight to Windows 10.

Share This Page