Intel MB BIOS hang on Win XP restart

Discussion in 'Processors, Motherboards & Memory' started by Radioman, Mar 26, 2006.

  1. Radioman

    Radioman Newbie

    Just completed a system upgrade using Intel D945GNT MB, D820 Processor. BIOS is by Insyde and have flashed the latest available update from Intel site. System has two bootable drives, both with Win XP Home, one is IDE, other is SATA. Both XP systems run just fine with no problems whatever. However, if I select "Restart" from the "Turn of your computer" menu, the system will not restart and apparently hangs in the BIOS. Win XP shuts down OK, but after a few seconds the BIOS splash screen appears (just like on a normal boot). In the lower right hand corner I see "BIOS Settings <F2> 58". During successful boot, the 58 changes as the BIOS progresses and then Win starts. During these unsuccessful restarts, the splash screen hangs there forever and F2 will not get you into BIOS setup. It's as if it were waiting for something - maybe hard drive? - that is never going to happen. If I then power off and on, the system boots up correctly. This happens every time I try to restart. I've tried different value for HD Pre Delay in the BIOS, with no effect. Anyone have an idea on how to proceed?
  2. zy

    zy Staff Member

    try flashing the bios again ? :think:
  3. Johnbob

    Johnbob Newbie

    I had a similar problem with an Intel 865 mobo. Go to Intel's web site and follow the instructions for Bios recovery (this is a special bios flash that rewrites every byte of the bios & is accessed with a jumper change), then start the computer with Bios defaults except for which hard drive you want to boot from. My mobo's default was IDE so I had to change bios setting to SATA to boot from my Raptor.
    Good Luck
  4. Radioman

    Radioman Newbie

    Problem resolved

    Tried reflashing latest BIOS level before posting here. I found an item at Tom's Hardware suggesting that USB legacy support be set to disable on Intel motherboards. I did that and now the system restarts just fine. Changed it back to enabled just to verify and it failed every time. Doesn't make a lot of sense, but that's the solution.
  5. zy

    zy Staff Member

    well .. if you are not using any USB keyboards & mouse you can safely disable it
  6. m0dD3r

    m0dD3r Newbie

    I believe that Legacy USB is only a fallback sort of option. I am using a USB2.0 mouse and a USB2.0 keyboard with legacy USB disabled in my BIOS.
  7. Adrian Wong

    Adrian Wong Da Boss Staff Member

    You can disable it even if you use USB keyboards or mouse.

    They just won't work until you boot into Windows XP or an operating system that supports USB.
  8. had an issue like that.. though it was a silly problem like whenever my DVD drive had a DVD inside itd just hang on the winxp loading screen and never move on... still have the problem so i just dont leave any dvd inside while booting up... stupid i know but maybe theres some simple setting u have to tweak

Share This Page