IP problem

Discussion in 'Internet & Networking' started by mikegas, Jan 12, 2009.

  1. Chai

    Chai Administrator Staff Member

    Yup, only buy Streamyx certified modem. :p I bought Aztech 605E
  2. Adrian Wong

    Adrian Wong Da Boss Staff Member

    Oh yeah, I forgot to add that when they ask me about the modem / router used, I always tell them I have 3 modems and 2 routers. Hahaha.. Otherwise, they will "advise" me to buy a new modem / router. :haha: :haha:
  3. mikegas

    mikegas Newbie

    I don't have good experience with Aztech ... the last modem I have with it, the adapter fried and broken into two pieces. .. I think the modem went hair wired tooo .. seesh ..
  4. Chai

    Chai Administrator Staff Member

    My first Aztech ADSL was an excellent modem. FAR FAR better than anything sold today. Too bad I did a stupid mistake flashing the firmware...

    This new Aztech 605E is like a cheap toy. Very very poor built quality. But it works better than my half kaputed bundled ZTE modem. I'm happy with it so far.
  5. goldfries

    goldfries www.goldfries.com

    the early generation Aztech was nice IIRC the 305 or something model.

    after that, it's D-Link all the way for me.
  6. Chai

    Chai Administrator Staff Member

    I hated Dlink so much I promised myself not to get another Dlink, especially routers.
  7. zy

    zy zynine.com Staff Member

    been using aztech modem all the while. the early ones have better build quality. but mine coudlnt sync with server anymore.

    used the 600EU (kaput) & 600E (kaput) & currently 605E
  8. goldfries

    goldfries www.goldfries.com

    ah, routers I avoid them. I use Linksys routers. :)
  9. Ishtim

    Ishtim Super Moderator

    I totally agree!:thumb:
  10. Chai

    Chai Administrator Staff Member

    Using Linksys routers too. Excellent products.
  11. sunsetbay

    sunsetbay Newbie

    using motorola cable modem & buffalo router~ hope to get a BT n-router next time~ :silenced:
  12. Adrian Wong

    Adrian Wong Da Boss Staff Member

    I'm not sure if it pertains to your problem... but I just "solved" a problem with a notebook's WiFi card having trouble getting a proper IP.

    The notebook connects easily to the WiFi router but it just won't get a proper IP. I forced it to use a fixed IP and that worked BUT nothing gets through. Even pings to the router times out.

    So I tried turning off WEP authentication and it worked!! :shock: Unfortunately, turning off security is not an option so I tried something else - changing the password. :haha: :haha:

    Okay, it's really funny and sounds a bit stupid, but that damn trick really worked!!! :nuts: :nuts: After I changed the password and rebooted the router, the notebook had no problem connecting to the router and grabbing a proper IP!!!!! :haha: :haha:
  13. devolutionist

    devolutionist Newbie

    Have you tried turning it off and turning it back on again?

    (sorry... that was a line from the BBC show "IT Crowd" which I love)

    On a serious note, are you running any kind of firewall on the XPS?

Share This Page