iPad Photo Transfering

Discussion in 'Notebooks & Mobile Devices' started by zy, Dec 13, 2015.

  1. zy

    zy zynine.com Staff Member

    Hi guys,

    I'm not a experience iPad user, but here's what I have encountered a few days ago. My sister's friend has a 128GB iPad (Air i think), with like almost the whole thing filled with photos/videos. He/she is trying to transfer out some photos to the PC and free up some space on the iPad.

    I believe typically users use iPhoto on the Mac to transfer photos? I tried it and all it does is says "Loading" for at least 10 minutes.

    I gave up and downloaded iFunBox and browse to the DCIM folders manually, I'm trying to find out if any of you experience this issue before and how do you typically transfer photos from an iPad/iPhone? Any other software alternatives? I found iExplorer but its $35 for the software.

    Them having an older MacBook (Core2Duo) doesn't help either...
  2. Adrian Wong

    Adrian Wong Da Boss Staff Member

    If you hook it up to a PC via a USB port, it will open up an Explorer window which you can use to browse and copy out the files. The problem is Apple will put them in many folders with randomised names. All you have to do is copy / move them out. Just remember two things though :

    1. You can only copy or move them OUT of the iPad. You cannot copy or move photos INTO the iPad this way.

    2. The iPad / iPhone has been known to copy corrupted files. See " + Title + " so it's best to COPY (not move) the files, verify that they are okay, BEFORE deleting them on the iPad.

    If you hook it up to a Mac, it will automatically load iPhoto (now replaced by Photos) / Photos, which I really don't like. Still, both iPhoto / Photos allow you to extract the files to your Mac.

    Alternatively, open Image Capture in Applications and use it to directly access the photos and copy them out. Again, I would recommend copying them instead of moving them. Only delete them on the iPad after verifying that they have been copied correctly.

    PS. I have a Core 2 Duo MBP too... which has been updated to the latest OS X version - El Capitan. They can also do that.
  3. zy

    zy zynine.com Staff Member

    When I plugged in the iPad to a windows PC, I don't have an option to browse to the iPad through explorer.

    When I plugged it into the MacBook (C2D Pro on Yosemite, Air i5 on Yosemite, Air i5 on Lion?), and Opened up iPhoto, it just says "loading..." even after 10 minutes or more...
    I tried Image Capture, I see nothing :wall:
    My Bro-in-law did an update to the iPad Air to the latest iOS, same thing...

    I had to resort to a 3rd party software to browse to the iPad... :nuts::nuts::nuts:
    It was really annoying.
  4. Adrian Wong

    Adrian Wong Da Boss Staff Member

    That's VERY odd. I have no problem connecting and copying out photos using either Windows or Mac. The only problem is INSERTING photos. :D

    Did you try changing the cable? You will get sync or connectivity issues if the cable is not "officially MFI (Made for iPhone)".
  5. zy

    zy zynine.com Staff Member

    I don't know about the cable, but we did try a few cables I think. I would assume the one that the owner used was original.

    I'm thinking if its a capabilities issue. There's probably 90+gb of images/videos on that iPad.
  6. ZuePhok

    ZuePhok Just Started

    icloud photo library!
  7. Adrian Wong

    Adrian Wong Da Boss Staff Member

    They will have to upgrade to the 200 GB plan first. :D

    But this is really an odd case. I have never seen this kind of issue before. Especially since they had already updated iOS...
  8. zy

    zy zynine.com Staff Member

    It is a weird problem, but maybe icloud photo may be the way to go, that way they have a backup copy on the cloud too... dumb question, if they remove the photo from iPad, does it stay in the cloud too or it gets removed?

    It is a really odd problem. :wall:
  9. Adrian Wong

    Adrian Wong Da Boss Staff Member

    If you delete it from the iPad, it disappears from iCloud Photo Library. So technically, you can download the photos from her iCloud Photo Library and then delete them off the iPad, wait for iCloud to "restock" with new photos and so on... :D

    Yeah, but maybe try a new cable. It's VERY odd...

    Hey, you guys are in the US. Why not bring it to the Genius Bar at an Apple Store and get their feedback? Could be a bad USB port...
  10. zy

    zy zynine.com Staff Member

    It is odd that a 3rd party software can browse the iPad but not exploded or macbook itself. :nuts:

    I don't know how you guys live with Mac products. How do you deal with copy paste? Command key using the thumb?
  11. Adrian Wong

    Adrian Wong Da Boss Staff Member

    True, that is really odd. They didn't jailbreak the iPad, did they? Still, that shouldn't cause this problem...

    Copy and paste is actually easier on the Mac. Yeah, using the thumb on the Command key. I even reassigned the Alt key on my wireless (Windows) keyboard to function as the Command key. Only trouble is the number pad won't work properly... :D

    You have to relearn certain ways like pressing Enter (instead of F2) to rename a folder or file, and using the mouse more often to navigate, instead of the keyboard.
  12. Chai

    Chai Administrator Staff Member

    LOL! I hate the command key change as well. Trying to use so many different OSes at the same time is like driving a left hand drive car and switch to right hand drive car... :nuts:
  13. Adrian Wong

    Adrian Wong Da Boss Staff Member

    I got used to it, because I switch all the time. :D
  14. zy

    zy zynine.com Staff Member

    I think I saw [JAILED] when using the 3rd party program, it is not jail broken right?

    I still like my traditional Ctrl+C Ctrl+V, except on the Lenovo Thinkpads where they swap the Fn key..... Messes me up whenever I use a Thinkpad. I still have to google how to use a MacBook from time to time. Why Can't I right click and hit rename ponders me... That's not very user friendly :p

    I agree, I get messed up whenever I switch around, even when using a Thinkpad vs other laptop, or even when using a different laptop because everyone has their own format of keyboard. Or when I use a older Macbook, because their keyboard changed too.

    I just got the new Envy 15t, and somehow my mind thinks I'm using a Macbook, keep hitting the Alt key. Must be the color and surface.
  15. Chai

    Chai Administrator Staff Member

    Lol, I can't even get use to wiper stalks at the wrong side. Switching all the time will make me confused even more... :nuts:

    Sent from my Nexus 7 using Tapatalk
  16. zy

    zy zynine.com Staff Member

    Until today, once in a while I still get the wrong side..... Over here, all the cars have the turn signal on the left stalk. But I have/had Japanese cars in Malaysia, so the are usually on the right side except for the german car.
  17. peaz

    peaz ARP Webmaster Staff Member

    Isn't copying the photos out as easy as just importing it using iPhoto app on the Mac and then just deleting it after?
  18. zy

    zy zynine.com Staff Member

    Except that it refuses to load in iPhoto...
  19. peaz

    peaz ARP Webmaster Staff Member

    Weird. Windows or Mac? I've had seen iPhones and iPads refusing to be detected by iTunes and iPhoto because of corrupted driver installs on Windows. Had to remove and reinstall the drivers.
  20. zy

    zy zynine.com Staff Member

    iPhoto / Image Capture on 3 different macbooks.... with different OS X.
    Tried in on a Windows 10, doesn't show up in explorer.

Share This Page