Linksys wireless router, aztech modem, streamyx, but no internet

Discussion in 'Internet & Networking' started by royce81, Jun 10, 2006.

  1. royce81

    royce81 Newbie

    Hi all, first time posting here. Sorry to be a bother but, no matter what I've done and tried for the past three days, I still cannot connect to the internet through the linkysys wireless router (which I want as there are 3 PC's sharing the connection). Internet connection works fine if PC is connected directly (wire) to the modem.

    Router - WRT54G - latest firmware installed
    Modem - Aztech 600E - which has router capabilities and an IP address.

    Things I've done:
    Switch the linksys router IP address to while the modem remains at (Netmask is on both units) - otherwise by default, the linksys router and the modem BOTH have as the IP.

    Powercycled/resetted everything so many times.

    Set the modem to bridge mode - though I'm not too sure if I've done this correctly because:

    1.) the modem cannot be accessed at a few minutes after i change it to bridge mode.
    2.) the linksys router still refuses to connect to the internet through the modem and returns the same message all along "cannot find IP address of PPPoE server". IT will try to connect 4 times before giving that message.

    one more thing to note, though i don't know how important it is. my linksys router FAILS to show the current time on its status page. even after the firmware upgrade that went smoothly.

    In bridge mode I also turned off DHCP in the modem while DHCP is on in the router - but still wont' let me connect through the internet through the router.

    Have also tried to connect the modem to streamyx through the modem console - but that also doesn't work. it needs some vci/vpi setting or something like that (dont know what it is). i tried that because i was told to use the linksys router as a switch/access point and to use the router capabilities in the Aztech modem.

    Questions - where does the username/password for my internet connection go to? In the linksys router or in the modem? Could someone please explain to me what bridging does in simple terms and is it better to use bridging as compared to using the modem as a router and the router as switch?

    Can anyone help? I'm getting very desperate. Thank you.
  2. goldfries


    here's what i would do - reset the modem to default (factory) settings. u know, press the button at the back.

    and do all your settings on your router...........ONLY.

    normally i wouldn't fiddle with the modem at all. just leave alone.

    all the configuration done on the router. ie your connection username / password and DNS.
  3. royce81

    royce81 Newbie

    thing is, that was what i did way before all the trouble started. as in, i did not touch the modem at all.. everything was as i bought it - but it refused to connect to the internet through the router. the router would try to connect a few times before saying 'cannot find IP address of PPPoe server'. then i tried doing all the extra stuff.

    sigh, nvm, i'll try what you suggested again. thanks!
  4. Shorter

    Shorter Newbie

    So okay several possibilities :

    (1) If your netmask is the linksys and the Aztech will not be able to communicate w/each other. If you want to use this netmask you can only ever change the figure after the last dot (which should give you 250+ IP addresses, so that should be enough.) Try setting the linksys to, and the other PCs to 192.168.1.x, where x is a number from 4 to 253.

    (2) time and date are not updated because router gets current time from the ISP's NTP server. Most ISPs don't run an NTP server so you won't get the correct time.

    (3) I'm not in favor of DHCP for home networks -- it's not necessary and makes the process less transparent.

    (4) VPI for Streamyx is 0. VCI for Streamyx is 35. This goes into the router config screen.

    (5) U/name and Password goes into whatever you're using as a router. A network bridge basically does what a real bridge does -- it connects two separate networks the same way a bridge connects two separate areas. For best results devices should be used for their intended purposes. There may be a way to turn a modem into a router, but if it doesn't say "router" on the package, you're probably better off using it as a modem.
  5. yklip

    yklip Newbie

    Hi, i have this problem here too... but i've set the ip of my linksys router to and the problem is still there... i can't connect to the internet using my new 600E modem... but i can connect using my sis's old 600E modem... pls anyone care to help? i'm desperate here too...
  6. aKho

    aKho beat around the bush

    reset modem. reset wifi router. plug modem in router. IP should be (or is it for wifi?). Use that to communicate with the router via web interface. set streamyx settings in router (password login etc). connect!

    did i miss something? :think:
  7. sky_lor

    sky_lor Newbie

    i facing a problem when using aztech router model 600e with level one modem. when oni using modem, i can connect to the internet, but when using router + modem, i cannot online. then i try to call aztech technical support team and what they told me is upgrade the router firmware to the latest....cant really remember what is the version. i will try it out tmr at office and let see how it work....hope someone else can provide us with some better solution.
  8. darren_kl

    darren_kl Newbie

    PPPoE can't connect for Streamyx

    I am having the same problems and wonder if anyone has found out an answer to this. My DLINK wireless router was working fine until last Saturday when it refuses to connect to Streamyx using PPPoE. I've tried connecting the Aztech Modem directly to my Windows laptop and it worked perfectly fine! By when connecting via the Dlink router, it refuses to connect even though I've been using the same settings for months! I tried doing a direct connection to my apple iMac from the Aztech ADSL modem and face the same issue!

    After contacting Streamyx (who told me that they don't troubleshoot routers and imac - which is ridiculous if they assume the entire world is running windows), they keep insisting that is nothing wrong on their end and insisted that my router is spoilt. I went to get a BELKIN wireless router and hook it up... and guess what?? It didn't work either! This is a strange problem since hooking up the ADSL directly to my windows laptop works! Now I am thinking that it could be my Aztech modem although it defies any logic if it works directly to my windows laptop.

    Does anyone face similar challenges or is it that one day, I just work up and Streamyx has decided that they can only support windows connection and not thru iMac or routers?
  9. Adrian Wong

    Adrian Wong Da Boss Staff Member

    Hmm.. Did you set the Aztech modem to use the bridge mode, instead of the router mode?
  10. zy

    zy Staff Member

    ermm .. by right reset the modem .. connect it to the isolated port on the wifi router :think:

    dont make the modem run on router mode :think:

    use the router to dial the modem :think:
  11. fazili74

    fazili74 Newbie

    Need help from your guy, this thread is already 2 years ago and nobody continuing it, so i would like to continue it since i got a same problem as per thread subject except the modem that is use Aztech 605E ( a new version of 600E).

    All the thing suggested have been done

    1) Change the router lan ip from to
    2) Maintain the modem ip at
    3) Do a bridge mode on modem (may be need to do some extra configuration inside it - need your input)
    4) Configure the router using PPPOE, put the username and password
    5) Connect the cable

    Still cannot access the internet but if using modem alone i can access the internet.
  12. Chai

    Chai Administrator Staff Member

    What about changing it to
  13. fazili74

    fazili74 Newbie

    What you mean is changign the router ?
  14. goldfries


    fazili74, are you using WRT54G or GL or something like that?
  15. fazili74

    fazili74 Newbie

    Mine is WRT54g, anything wrong with it
  16. Chai

    Chai Administrator Staff Member

    Did you check the status on the router what's going on? Using the web console.
  17. PsYkHoTiK

    PsYkHoTiK Admin nerd

    I don't know how it works over there (so my advice maybe N/A), but over here, the ISP locks on the MAC address when the modem connects to at the beginning. So if it was set up through a cable connected straight to the PC, it will be locked on to the PC's NIC's MAC Address. If I needed to add a router (or change the router for that matter), I would have to call them up and either automatically reset the modem (like a brand new connection) for it to recognize my connection. I have had this with two ISPs already.

    So I guess you could try having the router clone the MAC Address for the PC that works with the modem directly (pretty sure the WRT54G will allow that).
  18. fazili74

    fazili74 Newbie


    Yes, i check the status in the router web console and it showed disconnected. When i slick connect, it can to connect but the number below of the status all 0,0,0. Look like no internet connection is coming to the router
  19. fazili74

    fazili74 Newbie


    Hmm new idea, appreciate if you can provide the step on how to do that
  20. Adrian Wong

    Adrian Wong Da Boss Staff Member

    First of all, look at the modem itself. Is the DSL light lit up permanently, or is it flickering?

    If it's flickering or even off, then the problem lies with the DSL port or exchange. You need to call up TM to get a technician to reboot/replace the port or fix the problem at the exchange.

    BTW, didn't you already post your problem here -

    Please stick to ONE thread. Thanks!

Share This Page