need help: epox 8RDA+

Discussion in 'Overclocking, Cooling & Modding' started by athlonxp, Sep 15, 2005.

  1. goldfries


    I disagree.

    high-end air-cooling can work better than low-end water-cooling.

    :) in air-con room (simulating cold country weather?) my system can do 39c on load. 2.1ghz @ 200x10.5 - 1.55vcore.
  2. Does anyone know how to flash a mobo BIOS? :roll:

    I already have my floppy disk but a guide that I've read said that once you've created the msdos start up disk you have to erase all the other files except for the files COMMAND.COM, IO.SYS and MSDOS.SYS.

    Is it just me or I don't see these files in the disk I created? :rolleyes:

    If I don't erase anything, my 8RDA3G goes into the awdflash automatically but halts at the point where you're supposed to enter the name of the .bin file you want to replace your old one with. Everything locks up and a continuous beeping is heard, btw.

    I'm lost. :confused: :faint:
  3. Chai

    Chai Administrator Staff Member

    Home made doesn't mean it's low end. ;)
  4. goldfries


    hope you're not referring to my post. ;) (but it looks like it...... )
  5. zachig

    zachig Newbie

    Forget about it!!! Go and buy some RAM. Those OCZ are mine!!! :twisted: :haha:

    It depends. If you have NTFS partition, you should have a bootable floppy disk suitable for NTFS. If you're on FAT32, you should have the "Regular" bootable floppy disk.
    I suppose you have NTFS, so read carefully over the internet on how to create NTFS Boot Floppy Disk.
    Then you should be able to launch AWDFLASH.EXE without any problem.
    If you're still encountering problems, probably you Floppy Disk is corrupted.

    Who said that my home-made watercooling system is a low end?
    It is definitely not a high-end, but a quite decent one.
    It consists of Zalman ZM-WB2 Waterblock, Eheim 1048 Pump, Old Daewoo Racer Car Heat-Core (Small Air-Condition Radiator), two 120mm fans (in and out), 2 litres home-made Reservoir and 1/2" Tygon Tubings.

    ...And you call this a LOW-END system??? :hand:

    This is INSULTING :cry: :mrgreen:

    Oh, and BTW, in an air-conditioned room, my system can do even 36C on load (running prime95 for several hours). :snooty:
  6. Chai

    Chai Administrator Staff Member

    LMAO! Your setup is extremely similar to mine!
    Same block! Same pump!!! :haha:
  7. kayFX

    kayFX Newbie

    that one usually come out after a fail overclock setting.. just set it back to default setting should be ok..
  8. goldfries


    i'd like to know who said that your WC system was low-end. :) cos i didn't see anyone saying that.
  9. The post code is displaying 54 and I checked in my manual and it only says "reserved" and I don't know what the hell for!!! :roll:

    I checked online and I think (if I understood it correctly) I need to activate the keyboard or something. :confused:

    I actually feel kinda depressed that I'm not seeing my main rig able to run. Kinda like the feeling when you break-up with your girl!!! :haha: :haha: :haha:

    I think I really have it bad, now. :nuts: :haha: :nuts:
  10. zachig

    zachig Newbie

    I've ran out of ideas on how to help you on this one. Sorry, mate :? .

    Have you tried already to re-flash the BIOS like I told you?

    Don't give up, I'll look for a solution, we'll get it to work, somehow. :think:
  11. Thanks, bud!! :thumb: I have tried re-flashing the BIOS but after AWDFlash would start up, again, it would only lock up immediately.

    I haven't been able to give it time to work on it again. Been busy with work and all. :roll:

    Will try again maybe on the weekend. :whistle:
  12. goldfries


    Epox's windows-based flash utility works very well actually. it was done in a jiffy. no floppy hassles. :) (i don't have floppy disk drive)
  13. kayFX

    kayFX Newbie

    can boot windows or not? do you install USDM? if yes that 54 probably your temperature..
  14. You mean the magic flash? I updated my BIOS about 4 months ago if that's what you mean. :rolleyes:

    I can't even get into POST!! :cry: The first screen that comes up when I power it up is a screen that says "BIOS ROM Checksum error, Insert floppy diskette". :shock: :confused: :(
  15. kayFX

    kayFX Newbie

    do you have backup of your old bios? if yes, reflash it..
  16. I've downloaded the BIOS from EPoX. But AWDFLASH doesn't even want to work.

    I'm out of ideas. I'm gonna bring it to a friend of mine who could fix anything about a computer.

    He was the one who actually got me hooked in computers!! :mrgreen:

    So I guess this is also partly his fault!!! :haha: :haha: :haha:
  17. goldfries


    LOL. at this rate everyone else has his part in getting you involved. :p
  18. LOL!!!! Not that I'm really complaining about it!!! :haha: :haha:

    Sad and embarassing news, though. I now know what exactly has gone wrong. I must say that it was entirely my fault. :oops: :oops: *sigh* The price you pay for learning. :shock:

    Anyway, I never realized that the RAM sticks for AMD 64's were different from socket A's. :wall: :wall: :doh: :doh:

    So I guess for some of you who have been reading and already knew beforehand..... well, it must have been quite an entertaining spectacle!!! :haha: :haha:

    Now is there anyone here who can reprogram a BIOS chip or whomever might have an extra one? :mrgreen:
  19. zachig

    zachig Newbie

    Sorry, can't help ya mate! Don't have a spare BIOS chip.

    What was causing the problem, again? What do you mean by saying that the RAM sticks are different?
  20. hihihihhihihihihhihihihi..... it's embarrasing to say but since it might help anyone who's reading this, I installed DDR2 memories!!! :oops: :oops: :wall: :wall: :haha: :haha: :nuts: :nuts:

    I didn't know that the memories for an Athlon64 were different from socket A's!!! :doh: :doh:

Share This Page