Problem with port forwarding maxis TG784n v3

Discussion in 'Internet & Networking' started by snak3e, Nov 29, 2012.

  1. snak3e

    snak3e Newbie


    I just register maxis home fibre 10mb

    but when i download bitcomet is only 300kbps and i try to do port forwarding but is still block.

    any1 help pls ?
  2. Adrian Wong

    Adrian Wong Da Boss Staff Member

  3. snak3e

    snak3e Newbie

    i use 2380 port

    i have try follow your guide and i check the last part
    the port is show "your port is not open or reachable"

    i have try your port also "8888" is still the same result :?
  4. Adrian Wong

    Adrian Wong Da Boss Staff Member

    snak3e, port 8888 was just an example. But as long as you use a port that is not used by another application, then it should be fine. However, many Bittorrent guides recommend using a port range between 49152 and 65535. So try a port in that range and see if that works.

    If you test it out and you get the error message "Your port is not open or reachable", then it means you didn't open the port properly OR Windows Firewall is blocking access to it.

    Just do this quick test - disable Windows Firewall and test if the port is open once Windows Firewall is disabled. If the PortForward test shows that the port is open, then Windows Firewall is blocking your BitComet.

    If you disable Windows Firewall but your port is still not open, then you must have missed a step somewhere in the router. Most likely, you may have tied the open port to the wrong computer on the network. As I pointed out in the guide, you can either tie the opened port to the computer's MAC address, or a fixed IP used by that computer.

    However, if you use a fixed IP, then you MUST fix that computer's IP address. Otherwise, if the computer uses a different IP, then the router won't route the open port to it.
  5. Hak

    Hak Newbie

    sorry for necro'ing thread but I am a week old user of this maxis adsl modem router.

    have read and re-read the techarp guide 2.0 several times and PFPort Checker keeps coming up with a negative. I am very well acquainted with port forwarding on modem routers as well as using PFPortChecker.

    Currently on Windows 8 Pro and the PFPort Checker is 1.0.39. Windows firewall is off and I don't think windows defender is interfering.

    Was thinking if there was anything to do with modem privileges as I did noticed there are several levels in this particular modem i.e user/admin/superuser. Most modems I've used comes with admin access with the usual admin/admin for user/pass.
  6. Hak

    Hak Newbie

    another problem I'd like to add is

    I can't for the life of me, get this modem to assign multiple game/application to the same IP

    e.g ports 4000-4500 to
    as well as 50000-50100 to

    it won't allow me to add the second entry unless I unassign the first.
  7. Adrian Wong

    Adrian Wong Da Boss Staff Member

    No, at least not with the Maxis router. I can set up port-forwarding without the superuser or admin login.

    You need not worry about Windows Firewall, because you can set an exception for your application there.

    Did you try forcing the computer you want port-forwarded to use a fixed IP?
  8. Adrian Wong

    Adrian Wong Da Boss Staff Member

    I just tried adding a second port-forward to my computer, and it worked.

    What router are you using? Is it the newer v3 Technicolor with the black top, or the old white Thomson router?
  9. remixedcat

    remixedcat Newbie

    Are you using Static DHCP? That helps with port forwarding. Your internal IP changes a lot so using that would set a static IP and it will not change.

Share This Page