Secret Pre-Release Details On Windows XP Service Pack 3

Discussion in 'Reviews & Articles' started by Dashken, Apr 27, 2008.

  1. Adrian Wong

    Adrian Wong Da Boss Staff Member

    No, you can install SP3 but you will not be able to uninstall IE7 or IE8 Beta after you do that.
  2. DarKSeeD

    DarKSeeD BOG Translator

    No, I have the same release and still no errors so far.
  3. DarKSeeD

    DarKSeeD BOG Translator

    I prefer to download the file separately so I don't have to use Windows Update everytime I reinstall the system not that I do that too often. Right now I'm still using the Pro version installed 4 years ago!
  4. Zenphic

    Zenphic Newbie

    You might as well slipstream the service packs into the installation disc of Windows XP to save you some time :thumb:
    The software to use is nLite IIRC
  5. Adrian Wong

    Adrian Wong Da Boss Staff Member

    Yeah, I prefer to do that too. :beer:
  6. DarKSeeD

    DarKSeeD BOG Translator

    I know, I've done it but not with nLite. Thanks.
  7. Arctucas

    Arctucas Newbie

    Address Bar on taskbar missing. This is no longer available at the request of the US Department Of Justice (DOJ)

  8. Adrian Wong

    Adrian Wong Da Boss Staff Member

    Hehe.. You can thank the DOJ for that. :D
  9. danielaj

    danielaj Newbie

    Problemt with ATI and SP3


    I have exactly the problem described for ATI Catalyst:

    "ATI Catalyst Unified Software Suite 8.2
    Unable to rotate the desktop screen using ATI display drivers on Dell Optipelx 745"

    However, I do not have a Dell computer and I did not have the Catalyst Software Suite before, I had older drivers. And upgrading to the latest Software Suite (6.11) available for my ATI Radeon 7000 card did not help. Also using a restore point I had set before installing SP3 did not do any good either.

    I contated ATI support (now AMD), but they told me that my graphics card is too old to be eligible for any kind of support. :((

    I really need to rotate my desktop screen! If anyone comes up with a solution, please post it here and/or send me a message. Thank you!
  10. Adrian Wong

    Adrian Wong Da Boss Staff Member

    Hmm.. You do have a really old card. Have you tried an older driver?
  11. Mac Daddy

    Mac Daddy Pickin' Da Gitfiddle

    Cat 6.11 is dated Nov. 15, 2006 and the driver should be fine for your card. Did you have this issue before updating to SP3?

    EDIT: ATI Catalyst Unified Software Suite 8.2 might be a bit new for your card
  12. iModAMD

    iModAMD Newbie

    As you know with the HP computers SP3 have alot of probs :confused: just because HP put the intel basic drivers for the AMD cpus ... really dumb from HP :clap:
  13. danielaj

    danielaj Newbie

    I had an older driver when I installed SP3 (which started the problem). I hoped that the newer driver (6.11) would help, but it did not.
  14. danielaj

    danielaj Newbie

    No, before installing SP3 everything worked fine.

    Yes. I tried installing 8.x, but the installation failed. There is onviously a hardware check during installation.
  15. Mac Daddy

    Mac Daddy Pickin' Da Gitfiddle

    Hmmm ....

    If this occurred after upgrading to SP3 then it must have something to do with that. I have it installed on my other machine and have been having issues running some utilities and programs and thought it was the HD ... its getting old. But now I wonder :think:
  16. Adrian Wong

    Adrian Wong Da Boss Staff Member

    Hmm.. That's really odd. :think:

    How about trying a Catalyst 7.x driver?
  17. danielaj

    danielaj Newbie

    6.11 is the last one available for my graphics card.
  18. danielaj

    danielaj Newbie

    Definitely. No doubt.
  19. The_YongGrand

    The_YongGrand Just Started

    For those who have Dlink wireless USB adapters and SP3 together, be careful, because there are serious issues in the drivers inside. My notebook with SP3 inside isn't working properly with the Dlink wireless adapter despite the new drivers from the website as well.

    It just hangs there and the shutdown process is flaky.

    Later I purchased another wireless adapter, from a different brand and it works OK on that. Dlink should rectify this issue some more in the meantime! :D

Share This Page