This sucks....

Discussion in 'General Hardware' started by Falcone, Jan 20, 2013.

  1. Adrian Wong

    Adrian Wong Da Boss Staff Member

    Must be quite old. I haven't seen WD Blues in a long time.
     
  2. Max_87

    Max_87 huehuehue

    I guess its the 7200.14, 2TB. I'm using two right now.
     
  3. Max_87

    Max_87 huehuehue

    One is 640GB, which is quite old. But the 1TB Blue failed in less than 1 year after purchase :|
     
  4. Chai

    Chai Administrator Staff Member

    [email protected]!!!
     
  5. Max_87

    Max_87 huehuehue

    You can never have enough HD space :mrgreen:
     
  6. Adrian Wong

    Adrian Wong Da Boss Staff Member

    Wow.. Failure in less than a year. Not good at all. What happened? It suddenly stopped working?
     
  7. Max_87

    Max_87 huehuehue

    Extremely slow reads/writes, and some files were corrupted too. It happened suddenly without any warning. :wall:
     
  8. Adrian Wong

    Adrian Wong Da Boss Staff Member

    That's a little like what happened to the RE4-GP. One day, the files just couldn't be read properly. But most of the files on the HDD were affected. Luckily, it was just used for tests, so no big deal. Still, it's quite worrying to see it "die" like that. It wasn't really used all that much.
     
  9. Falcone

    Falcone Official Mascot Creator

    Accidently drop my portable 320GB WD while doing backup, now lost my 3rd HDD this year :wall: :wall: :wall:

    Bought a 1TB portable for backup while i wait for the two HDDs back.
     
  10. Falcone

    Falcone Official Mascot Creator

    Hehehe got a brand new 2TB MyBook back from RMA

    20130217_182205 (Medium).jpg
     
  11. Adrian Wong

    Adrian Wong Da Boss Staff Member

  12. Falcone

    Falcone Official Mascot Creator

    Here's a funny story, I just replaced one of the HDD of a low range HP server at my company. It was running mirror, 2 HDDs, 1 WD the other Seagate, guess which I had ot replace.:wall: :wall: :wall:
     
  13. Max_87

    Max_87 huehuehue

    Must be WD? :lol:
     
  14. Adrian Wong

    Adrian Wong Da Boss Staff Member

    WD? Green again?? :think:
     
  15. Chai

    Chai Administrator Staff Member

    I don't think servers will run on Green drive... It has very poor random performance.
     
  16. Falcone

    Falcone Official Mascot Creator

    Aiks I forgot to check, returned the unit back to HP. The replacement unit is a Seagate, I dun recall seeing any color on the HDD, it was a SATA 250GB 7200rpm.
     
  17. Adrian Wong

    Adrian Wong Da Boss Staff Member

    Eh, sorry, server... if it's 5400 RPM then it should be the REx-GP. But if it's 7200 RPM then it should be the REx series.
     
  18. Chai

    Chai Administrator Staff Member

    Then it's even harder to tell...
     
  19. Falcone

    Falcone Official Mascot Creator

    I dun f*cking believe it, the 3TB HDD that I RMA back is dead again, now I totally can't boot, it making really weird noise, suspect the motor gone.:wall: :wall: :wall: :wall:

    Guess I'm going lowyatt now.

    data lost again.
     
  20. Adrian Wong

    Adrian Wong Da Boss Staff Member

    Seriously??? That's really FUBAR, man...

    Recently, I lost a WD Green 3 TB and the 1.5 TB Seagate FreeAgent GoFlex portable HDD... One minute they were working, the next minute... DEAD. :(
     

Share This Page