USB settings

Discussion in 'BIOS Optimization Guide (BOG)' started by nekolord, Jun 25, 2008.

  1. nekolord

    nekolord Newbie

    Hey how are you.Hoping to get some help as a search on the 'net hasnt brought anything up.
    I recently bought an MSI K9N6GM motherboard now maybe i didnt set up the bios right or something.However when i use the 2 provided USB pinups on the board and connect a memory card reader to them or the front USB on my case.I constantly get I/O errors from both.The rear USB work fine.I was looking thru the AMI bios settings and spotted 2 seperate settings one that says "USB Controller" and another that says "USB 2.0 Controller" both are set to enable.I am wondering if this could be causing a problem with the front USB hookups.Should one be set to disbabled? Or is this just a quirk with the chipset Nvidia MCP(V)61.?? Any help would be apreciated i ahve tried a number of diffrent settings to no Avial.
  2. Adrian Wong

    Adrian Wong Da Boss Staff Member

    If you are having trouble with the front USB connectors, you should double check and see if you installed them properly. The BIOS settings are correct. Your rear USB ports are working alright after all.
  3. iModAMD

    iModAMD Newbie

    Installed the propers drivers for the Card Readers? and watch out somes onboards plugs dont accepts memory stick readers... and watchout too for plug it corectly
  4. nekolord

    nekolord Newbie

    Thanks fellows for all the info_On further investigation it seems i can send large files of any format except .MP3. I end up with an I/O error and a windows pop up message about writing to the the hardware or disk has failed.Any idea's? I even tried my USB stick and ythe same thing could it have something to do with .MP3 files??
  5. Adrian Wong

    Adrian Wong Da Boss Staff Member

    Hmm.. That's odd, if it only happens to MP3 files. You sure you have no problem transferring files of any other format? :think:
  6. nekolord

    nekolord Newbie

    No problems at all with any other file's to or from a USB stick or funny as it seems to my MP3 player.i am thinking it may be some kind of limitation on the MP3 player.Although i have had the same thing happen with a USB stick.When trying to send mp3's to it.Large mp3's of over 10 megs just wont go.
  7. Mac Daddy

    Mac Daddy Pickin' Da Gitfiddle

    Hmmm :think:

    There is something about this and I can't remember whether it is OS related or hardware. We tried to transfer files over 10G to my singers thumbdrive. It came up with the same thing on my old system I can't remember what it was :doh:
  8. charles.steve

    charles.steve Banned


    There is no any limitations on MP3 Player nor I/O error. Sometimes it happens due to some files corruptions.
    It looks odd that you can send files with other format. I think you are trying the same file again and again. It also can be due to some virus. I suggest you to delete this file and copy another one.

    Do this with another MP3 file.

    Last edited by a moderator: Nov 6, 2008
  9. mikegas

    mikegas Newbie

    Usually the front USB port supply less current to the device, stuff like 2.5" external drive cant support off front USB.

    I know this happens to mine as well as when I play movie off front usb from external; i would get device disconnection sometimes.

    Hmm.. maybe when transfer larger file uses more current?
  10. Chai

    Chai Administrator Staff Member

    Unlikely. The front port should be the same, unless it's USB 1.1 or something.
  11. mikegas

    mikegas Newbie

    Then maybe is the internal cables connected to the front USB ports which maybe frizzy and unable to support the transfer speed .. i reckon ..
  12. Chai

    Chai Administrator Staff Member

    I think cable should be universal, USB1 and USB2 should work the same. Maybe those ports are USB1, not USB2.

Share This Page