Aztech ADSL Modems

Discussion in 'Internet & Networking' started by zy, Oct 30, 2006.

  1. zy

    zy Staff Member

    great ,, now i have TWO working ADSL modems :wall:

    ok .. my current modem is a Aztech 600E .. while my "older" one is a 600EU

    Seems like upgrading firmware is a risky procedure :p

    before using the 600E i was using the 600EU ..

    then one day i decided to upgrade the firmware from 38.2.2 to 62.53.2

    after upgrading my it fails to sync with the server .. oh great..

    tried reverting it back but i ended up screwing up my modem because i wasnt using the right method ;p

    so i ended up getting a 600E ...
    with firmware 38.4.2

    upgraded to 62.4.3
    tried upgrading to 62.4.4 but the upgrade process is "Stucked" .. i had to upgrade it using back the 62.4.3 file or else i cant proceed further :p

    since i'm back at home i attempt to revive the 600EU ...
    after researching the net.. and several attempts .. i manage to revive it :p .. tried running on the 62.53.2 but .. no sync ;p had to downgrade to 38.53.1 to be able to sync :wall:

    so for those who wants to upgrade firmware, my piece of advise,
    1. download the new & old firmwares :p
    2. download TI remote application. (for badflash or downgrade firmware)
  2. Echolac

    Echolac Newbie

    somehow Aztech is very crap to me:snooty: :snooty:
    my fren had a very bad experience with his 600EW which he had me to RMA twice for him:wall: :wall:
    first was regarding the choking thingy and it wouldnt login after restarting for several time.. okay.. got it RMAed and again suffering the sync problem:wall: :wall: tried to upgrade to the latest official firmware using Ti and got stuck halfway and unfortunately it cant be reverted..RMAed again and now he decided to sell it off and go for Linksys
  3. zy

    zy Staff Member

    my 600E hung twice with the 62.x.x firmware with torrenting.. :roll:
  4. zy

    zy Staff Member

    bout the 62.x.x ... according to the Blacksheep Jeremy, seems like older generation of modems can sync when using 62.x.x firmware .. while newer generation of modems cant.. ;p

    my 600E should be a older generation modem although i bought it later then the 600EU

    i think older generation of modems do not have power switch compared to the newer generation modems ;p
  5. Echolac

    Echolac Newbie

    yeah.. thats wat i suspected earlier with the RMAed one.. it was having a newer firmware and suffering from sync problem too.. well.. the aztech did mention in the site that upgrade firmmware only if you face problems..seems like they are not confident with the updated one too..
  6. zy

    zy Staff Member

    yea.. must be a newer gen modems..

    man .. i wonder how many ppl will have this problem :wall:
  7. Echolac

    Echolac Newbie

    aztech modems are known for these sort of problems especially with the 600EU and 600EW.. issues over firmwares..sigh..wished i've known earlier and not getting the 600EW for my fren:wall: :wall:
  8. zy

    zy Staff Member

    i'm so unfortunate, my dad bought the modem while i was not around .. ;p .. so now i have two working Aztech ADSL modems ;p
  9. peaz

    peaz ARP Webmaster Staff Member

    Wanna sell one to me? Offer me your best price, I need it pronto. Looking at too meanwhile.

    Mine blew... so no internet for the moment at home. sigh
  10. mooze86

    mooze86 Newbie

    Are there any difference after u upgrade 600E firmware??

Share This Page