aztech WL830RT4 problem

Discussion in 'Internet & Networking' started by dreamer_lek91, Apr 7, 2008.

  1. dreamer_lek91

    dreamer_lek91 Newbie

    Thisz is my 1st time using a router. i have juz set up a brand new aztech WL830RT4 router on my destop...

    there is a really big problem for me. onli my destop is able to surf the net and my laptop couldn't... the main purpose of setting up the router for me is to surf the net wireless...

    My laptop can detect the wireless conection but could not go into the website...

    when i dignose the problem... it says that the dns could not go into

    So the main problem is that my destop can surf the internet but my laptop can...

    i really hope that some1 will be kind enough to tell me a solution to solve this...
  2. Mac Daddy

    Mac Daddy Pickin' Da Gitfiddle

    Hi there was about to reply and noted it was a wireless router. Not sure if its the same as my cable router or if this helps. Resetting the router then rebooting the devices on it allows the router to specify a specific address for each device.

    Not sure if wireless works the same way or not if not there are settings that can be changed. Try that and I will let someone with more wireless router experience help :D
  3. Adrian Wong

    Adrian Wong Da Boss Staff Member

    Using a wireless router, you must first set up the wireless network.

    That means setting at least the name, encryption and password for the wireless network. Then you must do the same on your notebook so it can connect to and access the wireless network.
  4. eXPeri3nc3

    eXPeri3nc3 Newbie

    Well I bought the same router a few days ago and my wifi keeps dc and rc.

    Else everything's fine with me... I wonder what's wrong with the wifi thingy. =\
  5. Chai

    Chai Administrator Staff Member

    Have you flashed the latest firmware?
  6. Adrian Wong

    Adrian Wong Da Boss Staff Member

    You might also want to try changing the WiFi channel.
  7. eXPeri3nc3

    eXPeri3nc3 Newbie

    I changed the wifi channel for my wifi card, not the router. So should I change it to a higher one for the router or lower it? If it's higher than 11 I cannot see it. So I guess it's lower? :doh:

    Yeah, I did, and for the night it dc-ed only twice... tomorrow (today) it screwed up again :wall:
  8. Adrian Wong

    Adrian Wong Da Boss Staff Member

    Actually, you cannot change the channel for the WiFi card. That just changes the channel for ad-hoc network links. For infrastructure access to the router, the WiFi card just uses whatever channel the router is using.

    So, you need to go into the router and change the channel there. Any channel is fine but try using a channel that is 2 channels away from your current one. Meaning, if you are currently using 7, then try 5 or 9.
  9. eXPeri3nc3

    eXPeri3nc3 Newbie

    Hey Adrian :D

    I'm using 10 for my wifi, and 6 for my router. So far no problems. I hope it stays that way.

    Thanks for replying. :thumb:

    What can I do IF the problem really strikes back? :think:

Share This Page