need help: epox 8RDA+

Discussion in 'Overclocking, Cooling & Modding' started by athlonxp, Sep 15, 2005.

  1. athlonxp

    athlonxp Newbie

    just got this board few days ago, with athlonxp 1800+, 256x2 PC3200...

    the question is, the sound card output only to the left side of my speaker no matter how i change the setting, no problem witht the speaker. is there any hidden setting on this board that i must set to get it working? :think:

    another problem, why cant i get the processor to run at 11x200=2200? it just wont POST!! even at 1.725v!!! dont dare to go higher anymore.. :nuts:

    but i can run it perfectly stable at 180x12.5=2250 @ 1.700v :eh:
     
  2. athlonxp

    athlonxp Newbie

    the screen shot of POST at 180x12.5
     

    Attached Files:

  3. athlonxp

    athlonxp Newbie

    i already got the mobo RMA'ed and got another one for replacement, case solved! :wave:
     
  4. kayFX

    kayFX Newbie

  5. athlonxp

    athlonxp Newbie

    i havent tried oc this new board, now i m running at stock [email protected]=1600 with a athlon 1800+, urs is a barton 2600 rite? :wave:
     
    1 person likes this.
  6. What are your memory timings? I'm wondering if we have the same problem. :confused: Though, I didn't try to increase the cpu voltage. :eh:
     
  7. athlonxp

    athlonxp Newbie

    i just set it to 'optimal'..havent seriously oc this rig..i m using a apacer normal PC3200
     
  8. kayFX

    kayFX Newbie

    sorry for late reply.. yup mine is barton.. able to go for 200 FSB is good enough rather than higher clock but with low FSB.. sadly my barton is multiplier lock.. cannot push too high..
     
  9. zachig

    zachig Newbie

    First of all, congrats on your new RMA'ed mobo, AthlonXP.

    I'm currently running an EPOX 8RDA3+ which is similar to yours with Barton 2500+ at 210X11=2310Mhz, Watercooled!!!

    CPU Voltage is the only one I've touched (was changed from 1.6V to 1.65V) to gain more stability. I'm also running 2X256MB PC4000 Mushkin memories on 6-2-2-2 timings!!!
     
    1 person likes this.
  10. It's very comforting to know that I'm not the only EPoX mobo user. :) I thought I had mobo that sucks.

    Now that I know there are other people using it, at least I won't be the only loser!! :haha:

    Kidding aside, has anyone seen an EPoX EP-8RDA6+ PRO? I was reading some reviews and it seems that it's a good performer and it's jam-packed with useful features.
     
    1 person likes this.
  11. kayFX

    kayFX Newbie

    the EPoX EP-8RDA6+ PRO was so pack that it has SIX sata connector, 8 channel integrated audio.. but i never seen anyone from this forum using it.. from what i know, EPoX bios is similar to the DFI lanparty NF2.. so its a great overclocker too.. :cool: and one more thing, EPoX mobo not sucks.. :thumb:
     
    1 person likes this.
  12. Okay, now I think I'm really stupid or I'm just really stupid!!!! :shock:

    I tried some of the settings above and to some degree I was able to succeed.

    For example, I set my CPUv to 1.625 and raised my FSB to 190. (it was previously 181) It was running fine so I tried to get it slowly as close to 200 as possible. I tried using 193, and it was still working fine. When I hit 195, my system was able to enter windows and even into the desktop but shortly after the screen would go blue and reboot.

    I then tried to raise the voltage to 1.65 but unfortunately it wouldn't even start windows. A message appeared saying that a system32 file has been corrupted and that I should try repairing it with the window's installation CD.

    I returned the CPU voltage and FSB to the last working setting and to my surprise, I got the same blue memory error screen after entering my password into windows.

    To my further surprise and utter horror, scaling back to 190 FSB still produced the blue screen and would automatically reboot my rig.

    Now, even if I set everything to default, I would still get the dreaded blue screen. :confused:

    Can somebody tell me if I'm missing something? :pray: :thumb:

    EDIT: Ok, nevermind. I found the problem now. :thumb:
     
    Last edited: Sep 23, 2005
  13. athlonxp

    athlonxp Newbie

    thanks s p r a n k i k o, kayFX and zachig :wave: :wave: :wave:

    now i was running at 210x10=2100mhz @ 1.725v..is this voltage good? :D

    wat was the safe voltage that i can push a tbred athlon 1800+? :rolleyes:

    s p r a n k i k o, mind tell us wats the problem? corrupted hd? :think:
     
  14. My PC caught a virus which kept it restarting everytime it went into windows. :?

    So I ended up just reformatting the whole thing.

    But it turned out to be a blessing in disguise! I was able to overclock my cpu to 2.2Ghz!! :dance:
     
  15. zy

    zy zynine.com Staff Member

    do you been the 10second or 30second shutdown thingy or something else?
     
  16. Well, it would enter windows and after loading a bit, the screen would suddenly turn to that blue warning screen.

    There were a lot of things written but I couldn't really make out everything in it. I could only surface read it since it would only display for about a second or so. The only thing that I was able to understand out of the whole thing was that it was some kind of memory error.

    After which, allowing it to reboot without changing any settings in BIOS, would display the "windows just came from a serious error choose to start windows normally or last known good settings" thingy screen and that's when the 30sec before reboot option shows.

    Any idea what was wrong? :confused:
     
  17. athlonxp

    athlonxp Newbie

    could be corrupted windows or software.. :think: :think:
     
  18. kayFX

    kayFX Newbie

    woah.. a lot of progess.. congrats everyone.. there is two things when blue screen come out.. not enough vcore or virus.. so good luck.. p/s i've tried 210 FSB but need a better memory..
     
  19. goldfries

    goldfries www.goldfries.com

    i'm running at 10.5x200 @ 1.55vcore. :) very cool and quiet.

    before i changed PSU, i could do 11.5 x 200 @ 1.7vcore, but now i can't.

    on the other hand before i changed PSU i couldn't do 10.5x200 @ 1.55vcore but now i can.

    i prefer the latter.
     
  20. kayFX

    kayFX Newbie

    hmm.. thats weird.. but once you change the psu YMMV.. :mrgreen:
     

Share This Page