Problems connecting to the internet with AZTECH router

Discussion in 'Internet & Networking' started by nettelal, Jul 7, 2008.

  1. nettelal

    nettelal Newbie

    Hi all. Posting up on this forum is my last resort. I really don't know what else can I do to just simple connect to the internet through wireless.


    I recently bought a laptop - Acer Aspire 4920g. It has a built in Wi-Fi that allows me to detect other wireless connection and connect to them in order to surf the net. However, my friend said that as I don't have my own connection, I'm actually leeching on someone else's connection - which isn't a really good thing. And this is when the wireless router AZTECH WL830RT4 comes into the picture just last night.

    So I did the set up, connected the router to my desktop (windows XP) and went to the webpage 192.168.1...(IPADD) and did a quick set up for my router as stated in the instructions, however, though my laptop has detected my network connection due to a distinct name I have chosen for the connection, I could not connect to the internet. The status states: Limited Connectition, or sometimes Local Only.

    Then I went online, using my cable (Singnet broad band) to search for help and chanced upon this webpage stating that he changed his router's IP add to, and it started working. So I followed his instructions and changed it. But nothing happened, but now I can't even enter the setup page using both IP addresses.

    I think I'm screwed.

    I tried calling singtel, but they say the router's not of their concern and told me to call the router's supplier. So I went to call AZTECH and the person wasn't free and wanted me to leave my number and name so that she can get back to me.

    I think I'm very screwed.

    Anyone out there can help me with this IT crap? Gosh, I think I need all the help in the entire world! :(

    Please please! Thanks in advance.

  2. zy

    zy Staff Member

    reset your router.

    did you connect the modem to WAN port of the router?
  3. Lacus

    Lacus Newbie

    hmm,resetting the router/modem. You might wanna try the ip which you changed earlier o_o/ Hmm, most likely you did the wrong internet setting thats why you're unable to connect to the internet.
  4. Adrian Wong

    Adrian Wong Da Boss Staff Member

    Well, if I were you, I would hard-reset the router. There's always a tiny little button for that, usually red in colour.

    Just hard reset it so that the router's IP reverts to the standard Then you should be able to log into the router once again.

    Your WiFi problem could be due to WEP. If you enabled WEP, then a wrong password will allow you to connect without actually giving you access. I just experienced this with a router over here. I had to temporarily disable WEP for it to work. Try connecting without WEP (you will need to disable it in the router). If it works, then WEP is the problem.
  5. armxx048

    armxx048 Newbie

    Hey there,

    I had the same problem and tried to reset the router but the issue is still there. I don't know how to do fix this shit. isn't there any other solution to it.
  6. Chai

    Chai Administrator Staff Member

    This is a 10 year old thread. Maybe you should start a new one and tell us more about your problem.

Share This Page